Thursday, March 31, 2016

New Release Menu 3.31

Don't like that pesky CVE-2015-7547 vulnerability, also known as glibc? Neither do we!

VMware vCenter Server 5.5. Update 3c (March 29)
This release of vCenter Server 5.5 Update 3c addresses the glibc security vulnerability

VMware vCenter Server 5.0 Update 3f (March 29)
This release of vCenter Server 5.0 Update 3f addresses the glibc security vulnerability

VMware vCenter Server 5.1 Update 3c (March 29)
This release of vCenter Server 5.1 Update 3c addresses the glibc security vulnerability

VMware vSphere Replication 6.1.0.1 Express Patch (March 29)
This patch release addresses the glibc security vulnerability
Share:

Follow by Email